<!DOCTYPE html>



<html xmlns:og="http://ogp.me/ns#" lang="en" class="no-js">
<head>

    
<title>Tigers a team under construction | Sports | Lee&#39;s Summit Journal</title>
<meta name="description" content="Seven seniors and all five starters are gone from last season&rsquo;s 29-2 Class 5 final four team, but Lee&rsquo;s Summit coach Blake Little is enjoying the rebuilding process." />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<SCRIPT LANGUAGE="JavaScript">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</SCRIPT>

<link rel="canonical" href="http://www.lsjournal.com/2016/11/23/143240/tigers-a-team-under-construction.html" />



        
        
            <meta property="fb:app_id" content="607063096004349"/>

            

            <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4" async></script>
        
        

        
            <meta property="og:site_name" content="Lee's Summit Journal" />
            <meta property="og:title" content="Tigers a team under construction" />
            <meta property="og:url" content="http://www.lsjournal.com/2016/11/23/143240/tigers-a-team-under-construction.html" />
            <meta property="og:description" content="Seven seniors and all five starters are gone from last season&#x2019;s 29-2 Class 5 final four team, but Lee&#x2019;s Summit coach Blake Little is enjoying the rebuilding process." />
            <meta property="og:type" content="article" />

            

        



<meta property="og:image" content="http://media.lsjournal.com/smedia/2016/11/21/12/40/2gIWk.AuSt.142.jpeg" />
<meta property="og:image" content="http://www.lsjournal.com/mistatic/images/facebook/LSJournal.jpg" />


<link rel="apple-touch-icon" href="http://media.lsjournal.com/mistatic/images/icons/LSJournal.png" />

<style type="text/css">
@font-face {
    font-family: 'roboto_condensedregular';
    src: url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.eot');
    src: url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.woff') format('woff'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.ttf') format('truetype'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.svg#roboto_condensedregular') format('svg');
    font-weight: 400;
    font-style: normal;
}
</style><link href="/mistatic/cache/stylesheets/acb634bf33e5c96028180b31732f8bb6-min.css" media="screen" rel="stylesheet" type="text/css" />

<link href="http://media.lsjournal.com/mistatic/stylesheets/print.css" media="print" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>


<script type="text/javascript">


	/**
	 * miAppControler contains master settings that can be used to quickly disable
	 * javascript applications. For each supported app there is an attribute containing
	 * an integer value. The meaning of the value is application specific, except 
	 * for 0 and 1.
	 * 0 = disable the entire app
	 * 1 = enable the entire app
	 * Any additional values should be noted in this file.
	 *
	 * The controller is instantiated in the MI object and should be interfaced with
	 * there. 
	 */

	var miAppControler = function() {};

	/* Commenting
	 2 = disable comment submission & display
	 3 = enable comment submission & display only
	 4 = disable popular threads widget
	*/
	miAppControler.prototype.commenting = 1;

	/*
	 2 = display static coupon ad
	*/
	miAppControler.prototype.findnsave = 0;
  miAppControler.prototype.dealsaver = 1;

    /* Surveywall
	 0 = disable pass widget  
     1 = enable pass widget
	*/  
    miAppControler.prototype.surveywall = 1;

	/* Paywall
	 0 = disable paywall
	 1 = enable paywall for preview & live
	 2 = enable paywall for preview only
	*/
	miAppControler.prototype.paywall = 1;

        /* Yahoo CTXT ads
         0 = disable
         1 = enable for preview & live
         2 = enable for preview only
        */

        miAppControler.prototype.yahooctxt = 0;

        /* Google AdSense ads
         0 = disable
         1 = enable for preview and live
         2 = enable for preview only
         3 = present on preview and live with display hidden
        */

        miAppControler.prototype.googleadsense = 1;




        var pageInfo = {'version':1.0};
        pageInfo.section = {};
        pageInfo.section.id = 108;
        pageInfo.asset = {};
        pageInfo.asset.id = 143240;
        pageInfo.asset.title = "Tigers a team under construction";
    
        pageInfo.type = "story-detail";

</script>

<script type="text/javascript">
var auth_cookie_name = "lsjournal_user_auth";
</script><script type="text/javascript" src="/mistatic/cache/javascripts/c539df0bbac741797cc58ab23ae00985-min.js"></script>



    
    <script type="text/javascript" src="http://media.lsjournal.com/mistats/mianalytics.js"></script>
    
        <script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
    
        <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script id="amazon_head1" type='text/javascript'>
            try {
                amznads.getAds('3108');
            } catch(e) { /*ignore*/}
        </script>
    

<script type="text/javascript">
/**
 * @fileOverview
 * This is the configuration file for the affiliate. Making changes to this file could result in
 * breaking your search. If you have any questions please submit a ticket via the Support Portal.
 *
 * When hyphens (-) are used in URL query params, the string "_mihyphen_" is used in place of an
 * actual hyphen (-) in the object property names below. Hyphens can't be used in object property
 * names.
 *
 *
 *
 * @minify true
 * @author Jamison Kirk (jkirk [at] mcclatchyinteractive.com)
 */


mi.Search.prototype.searchParamConfig = function(search_type, search_text) {

        this.setConf("searchSelectorType","");
        this.setConf("defaultSearchType","site_search");

        this.setConf("mi_search_dropdown_keys",$("form#search_widget_form div.arrow, form#search_widget_form ul, form#search_widget_form div.icon, form#search_widget_form input#search_keywords"));
        this.setConf("mi_search_drop_down",$("form#search_widget_form ul"));
        this.setConf("mi_search_drop_down_link",$("form#search_widget_form ul.search_widget_choice li a"));
        this.setConf("mi_search_dropdown_input",$("#search_keywords"));
        this.setConf("mi_search_widget_icon",$("#search_widget_form div.icon img"));
        this.setConf("mi_search_selected",$("#search_widget_choice li"));

        this.setConf("mi_search_drop_down_web_search_item",$("#search_widget_web_search_choice"));
        this.setConf("yahoo_credit",$("p.yahoo_credit"));
        
            this.setConf("noWebSearch",true);
        

        if (search_type) {
                switch (search_type) {
                        case "site_search":
                                this.setConf("form_action","http://www.lsjournal.com/search_results");
                        break;
                        
                        default:
                                this.configErrorReporter();
                }
        }
};
</script>

<script type="text/javascript">
    if (typeof(mi.Search) !== 'undefined') {
        mi.search = new mi.Search();
    }
</script>



        <script>
function hasAds()
{
    return true;}
function googleSafeReferrer(checkAdsNow)
{
    var checkAdsNow = typeof checkAdsNow !== 'undefined' ? checkAdsNow : false;
    if (hasAds() || checkAdsNow) {
        if (document.referrer.search(/[^?=&]@[^?=&]{3}/) != -1 || document.referrer.search(/[^?=&]%40[^?=&]{3}/) != -1) {
            var gsafeUrl = document.location.toString().replace(/#.*/, '');
            if (gsafeUrl.indexOf('?') == -1) {
                document.location = gsafeUrl + '?red=cln';
            }
            else{
                document.location = gsafeUrl + '&red=cln';
            }
        }
    }
}
function googleSafeURL(checkAdsNow)
{
    var checkAdsNow = typeof checkAdsNow !== 'undefined' ? checkAdsNow : false;

    if (hasAds() || checkAdsNow) {
        var gsafeUrl = document.location.toString();
        var origUrl = document.location.toString();
                gsafeUrl = gsafeUrl.replace(/=[^?=&]+@[^?=&]+&/g, "=&");
        gsafeUrl = gsafeUrl.replace(/=[^?=&]+%40[^?=&]+&/g, "=&");
                gsafeUrl = gsafeUrl.replace(/([?&])[^?=&]+@[^?=&]+=/g, "$1rp=");
        gsafeUrl = gsafeUrl.replace(/([?&])[^?=&]+%40[^?=&]+=/g, "$1rp=");
                gsafeUrl = gsafeUrl.replace(/([?&=])[^?=&]+?@[^?=&]+$/g, "$1");
        gsafeUrl = gsafeUrl.replace(/([?&=])[^?=&]+?%40[^?=&]+$/g, "$1");
                gsafeUrl = gsafeUrl.replace(/[^?=&]@[^?=&]{3}/g, "");
        gsafeUrl = gsafeUrl.replace(/[^?=&]%40[^?=&]{3}/g, "");
        
        if (origUrl != gsafeUrl) {
            document.location = gsafeUrl;
        }
    }
    googleSafeReferrer(checkAdsNow);
}

    googleSafeURL();
</script>

<script type="text/javascript" id="gpt_init_1">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
   })();
</script> 

<script type="text/javascript" id="gpt_init_2">
// make these safer for sending 
  var gpt_ref = document.referrer;
  gpt_ref = gpt_ref.replace("http://","");
  gpt_ref = gpt_ref.split("/")[0];
  gpt_ref = gpt_ref.split("#")[0];
  gpt_ref = gpt_ref.split("?")[0];
  gpt_ref = gpt_ref.replace("@","");
  gpt_ref = gpt_ref.replace('%40',"");
  googletag.cmd.push(function() {
  googletag.pubads().setTargeting("pl", "story");
  googletag.pubads().setTargeting("sect", "Sports");



    googletag.pubads().setTargeting("id", "143240"); 

    googletag.pubads().setTargeting("ref", gpt_ref);   });
</script>




<script id="amazon_head2" type='text/javascript'>
try {
    amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script><script id="gpt_init_3">
  googletag.cmd.push(function() {
      googletag.defineSlot("/7675/KCM.site_lsjournal/Sports", [728,90], "div-gpt-ad-501563736562726-1")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_lsjournal/Sports", [150,25], "div-gpt-ad-501563736562726-2")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_lsjournal/Sports", [100,25], "div-gpt-ad-501563736562726-3")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_lsjournal/Sports", [300,250], "div-gpt-ad-501563736562726-4")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_lsjournal/Sports", [300,250], "div-gpt-ad-501563736562726-5")
        .setTargeting("pos", "3")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_lsjournal/Sports", [300,100], "div-gpt-ad-501563736562726-6")
        .setTargeting("pos", "1")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_lsjournal/Sports", [285,70], "div-gpt-ad-501563736562726-7")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_lsjournal/Sports", [728,90], "div-gpt-ad-501563736562726-8")
        .setTargeting("pos", "2")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
    googletag.defineOutOfPageSlot("/7675/KCM.site_lsjournal/Sports", "div-gpt-ad-501563736562726-oop").addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script>
<script language="JavaScript" type="text/javascript" src="http://media.lsjournal.com/misites/ksc/lsjournal.js"></script><!-- site specific file already loaded -->
<script language="JavaScript" type="text/javascript">
<!--
measure_popularity=true;
mistats.msr = 'ksc|lsj';
mistats.cmsid='GUID: 1424797536067408706 | Story: 143240';
mistats.pagelevel='Story';
mistats.pagename='Story: 143240|Tigers a team under construction';
mistats.version='1.0|';
mistats.taxonomy='Sports||||';
mistats.channel='Sports';

mistats.popular='108|143240|http://www.lsjournal.com/2016/11/23/143240_tigers-a-team-under-construction.html';
mistats.popstoryurl='http://www.lsjournal.com/2016/11/23/143240_tigers-a-team-under-construction.html';
mistats.popstoryheadline='143240|Tigers a team under construction';
mistats.contentsource='lsjournal|CCI Newsgate|dmcqueen@lsjournal.com|By Dave McQueen';
mistats.pubdate='2016/11/23';
mistats.moddate='2016/11/21 H13';





-->
</script>
    
    
    



</head>


<body class="archive category category-news">
<header id="header">
<!-- 
X-MI-In-Market:"1"
X-MI-DMA:""
-->
    <div class="leaderboard" id="header_r1">
        <div class="ad">
        <div class="advertisement dart_728x90" id="dart_728x90_1"><div id='div-gpt-ad-501563736562726-1'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-501563736562726-1'); });</script>
</div>        </div>
</div>
</div>
    
    <div class="mast" id="header_r2">
        <div id="masthead">
    <div id="mast_top">
        <ul id="sales_nav">
            <li class="classifed first"><a href="/classifieds/#navlink=navbar">Classifieds</a></li>
            <li class="jobs"><a href="/classifieds/jobs/#navlink=navbar">Jobs</a></li>
            <li class="cars"><a href="/classifieds/cars/#navlink=navbar">Cars</a></li>
            <li class="homes"><a href="/classifieds/homes/#navlink=navbar">Homes</a></li>
            <li class="apartments"><a href="/classifieds/homes/#navlink=navbar">Apartments</a></li><li class="legals"><a href="/classifieds/legals/#navlink=navbar">Legals</a></li>            <li class="place_ad last"><a href="/place-ad/#navlink=navbar">Place an Ad</a>            </li>
        </ul>
        
        <div id="weather">

            

            <div class="current">
            <a href="/weather/"><img id="weather_icon" alt="Cloudy" src="http://media.lsjournal.com/mistatic/images/weather/icons/07.png"></a>
            </div>
            <div class="temp">
                <div id="weather_curr_temp" class="current_temp">57&deg;</div>
                <div class="weather_alert"><a href="?">Alert!</a></div>
                <div class="forecast">&nbsp;<a href="/weather/">Forecast</a></div>
            </div>
        </div><!-- #weather -->
            <div class="weather_sponsor" id="dart_150x25_weather_1">
        <div id='div-gpt-ad-501563736562726-2'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-501563736562726-2'); });</script>
</div>
            </div>
    </div><!-- end mast_top -->
    <div class="clear"></div>
    
    <div id="mast_main">
        
        <div id="logo">
            <a href="/" class="site_title">
                <h1>Lee's Summit Journal</h1>
                <img class="market_logo" src="/mistatic/images/logo/LSJournal.png" alt="Lee's Summit Journal">
            </a>
        </div>
        
        <div id="nonmember" class="signin">
            <ul id ="services_nav">
                <li class="first"><a id="digital_subscriptions" href="/plus/#navlink=navbar">Subscriptions</a></li>
                <li><a href="/report_news/#navlink=navbar">Report News</a></li>
                <li class="last"><a href="/customer-service/#navlink=navbar">Customer Service</a></li>
            </ul>
        </div>
                
        <div class="mh_search" id="searchbar">
            <form id="search_widget_form" name="miSearchForm" onsubmit="" action="" method="get">
                <div id="searchInputContainer"></div>
                <div class="options">
                    <input type="text" id="search_keywords" name="q" class="placeholder" placeholder="Search Lee's Summit Journal" onfocus="this.style.color='black';" onblur="if (this.value=='') { this.style.color='#999';}"/ >
                </div>
                <button type="submit">Search</button>
                <ul id="search_widget_choice" style="display: none;">
                    <li>
                        <a id="site_search" href="#">
                            <img src="http://media.lsjournal.com/mistatic/images/search/magnifying_glass_icon.png">Search stories on this site
                        </a>
                    </li>
                    
                    
                    <li>
                        <a id="archives" href="#">
                            <img src="http://media.lsjournal.com/mistatic/images/search/search_folder.png">Search print archives
                        </a>
                    </li>
                </ul>
            <div class="clear"></div>
            </form>
            
            <p class="yahoo_credit">&nbsp;</p>
            
            <script type="text/javascript">
                    if (typeof(mi.search) !== "undefined" || typeof(mi.search.setUp) !== "function") {
                        mi.search.setUp();
                    }
            </script>
        </div><!-- end search bar -->
    </div><!-- end mast_main -->
    <div class="clear"></div>
    
</div><!-- #masthead -->

<div class="clear"></div>
 
<script language="javascript" src="http://media.lsjournal.com/mistatic/javascripts/weather.js"></script>
<script language="javascript">weather();</script>

    </div>
    <div id="header_r3"> 
        
<div id="main_nav_container">
    <ul id="main_nav">
        <li id="nav_ad">
        <div id='div-gpt-ad-501563736562726-3'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-501563736562726-3'); });</script>
</div>
        </li>
        <li id="home" class="main_nav_item"><a class="main_nav_link" href="/#navlink=navbar" title="Home Page">Home</a></li>                <li id="news" class="main_nav_item"><a class="main_nav_link" href="/news/#navlink=navbar" title="News">News</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/news/#navlink=navbar" title="News">All News</a></li>
                                                                                    <li><a href="/business-news/#navlink=subnav" title="">Business</a></li>
                                                                                                <li><a href="/crime-news/#navlink=subnav" title="">Crime</a></li>
                                                                                                <li><a href="/education-news/#navlink=subnav" title="">Education</a></li>
                                                                                                <li><a href="/election-news/#navlink=subnav" title="">Election</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2016/11/23/143297/putting-the-giving-in-thanksgiving.html#navlink=subnav">Putting the ‘giving’ in Thanksgiving</a></li>
                                               
                                                <li><a href="/2016/11/23/143279/new-movie-theater-in-limbo.html#navlink=subnav">New movie theater in limbo</a></li>
                                               
                                                <li><a href="/2016/11/22/143280/lees-summit-police-weekly-crime.html#navlink=subnav">Lee’s Summit police weekly crime report</a></li>
                                               
                                                <li><a href="/2016/11/18/143234/man-dies-of-injuries-sustained.html#navlink=subnav">Man dies of injuries sustained from explosion</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/news/#navlink=subnav">More News</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                </div>
                            </div>
                        </div>                </li>                <li id="sports" class="main_nav_item current"><a class="main_nav_link" href="/sports/#navlink=navbar" title="Sports">Sports</a>
                                    </li>                <li id="opinion" class="main_nav_item"><a class="main_nav_link" href="/opinion/#navlink=navbar" title="Opinion">Opinion</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/opinion/#navlink=navbar" title="Opinion">All Opinion</a></li>
                                                                                    <li><a href="/its-news-to-me/#navlink=subnav" title="">It's News to Me</a></li>
                                                                                                <li><a href="/guest-columns/#navlink=subnav" title="">Guest Columns</a></li>
                                                                                                <li><a href="/letters-to-the-editor/#navlink=subnav" title="">Letters to the Editor</a></li>
                                                                                                <li><a href="/submit-letter/#navlink=subnav" title="">Submit a Letter</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2016/11/22/143282/the-art-of-being-grateful.html#navlink=subnav">The art of being grateful</a></li>
                                               
                                                <li><a href="/2016/11/17/143208/echoes.html#navlink=subnav">Echoes</a></li>
                                               
                                                <li><a href="/2016/11/17/143150/turnout-strong-but-city-lacks.html#navlink=subnav">Turnout strong, but city lacks candidates</a></li>
                                               
                                                <li><a href="/2016/11/12/143107/have-a-bed-with-your-breakfast.html#navlink=subnav">Have a bed with your breakfast in downtown</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/opinion/#navlink=subnav">More Opinion</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                </div>
                            </div>
                        </div>                </li>                <li id="community_news" class="main_nav_item"><a class="main_nav_link" href="/community-news/#navlink=navbar" title="Community News">Community News</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/community-news/#navlink=navbar" title="Community News">All Community News</a></li>
                                                                                    <li><a href="/announcements/#navlink=subnav" title="">Announcements</a></li>
                                                                                                <li><a href="/arts/#navlink=subnav" title="">Arts</a></li>
                                                                                                <li><a href="/calendar/#navlink=subnav" title="">Calendar</a></li>
                                                                                                <li><a href="/faith-news/#navlink=subnav" title="">Faith</a></li>
                                                                                                <li><a href="/church-listngs/#navlink=subnav" title="">Church Listings</a></li>
                                                                                                <li><a href="/features/#navlink=subnav" title="">Features</a></li>
                                                                                                <li><a href="/giving-their-time/#navlink=subnav" title="">Giving Their Time</a></li>
                                                                                                <li><a href="/on-the-job/#navlink=subnav" title="">On the Job</a></li>
                                                                                                <li><a href="/whats-in-a-name/#navlink=subnav" title="">What's in a Name</a></li>
                                                </ul><ul class="subnav_row_two">                                                <li><a href="/health-news/#navlink=subnav" title="">Health</a></li>
                                                                                                <li><a href="/obituaries/#navlink=subnav" title="">Obituaries</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2016/11/22/143307/lights-camera-santa.html#navlink=subnav">Lights, camera, Santa</a></li>
                                               
                                                <li><a href="/2016/11/22/143287/students-salute-those-who-served.html#navlink=subnav">Students salute those who served</a></li>
                                               
                                                <li><a href="/2016/11/22/143288/journalism-honors.html#navlink=subnav">Journalism honors</a></li>
                                               
                                                <li><a href="/2016/11/22/143283/lees-summit-families-host-students.html#navlink=subnav">Lee’s Summit families host students from France</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/community-news/#navlink=subnav">More Community News</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                </div>
                            </div>
                        </div>                </li>                <li id="photos" class="main_nav_item"><a class="main_nav_link" href="/news-photos/#navlink=navbar" title="News Photos">Photos</a>
                                    </li>        
    </ul>
</div>
<script type="text/javascript">

$('#main_nav').hoverWithDelay(function() {
    $(this).addClass('active');
}, function() {
    $(this).removeClass('active');
}, 150);

$('.main_nav_item:has(ul) a.main_nav_link').click(function(e){
    if(Modernizr.touch){
        e.preventDefault();
    }
});

$('#main_nav .main_nav_item').click(function(e){
    if(Modernizr.touch){
        $('.main_nav_item').not($(e.currentTarget)).removeClass('is_opened');
		$(e.currentTarget).toggleClass('is_opened');
    }
});

</script>

    </div>
</header>

<div id="content" class="container_12">
    

<div id="detail_page">
    <div class="hnews hentry item">
        <div id="story_header" class="grid_12">
            <header>
                <a name="story_top"></a>
                <ul id="breadcrumb">
    <li class="crumb"><a title="Homepage" href="/100/index.html">Homepage</a></li><li class="spacer">&gt;</li><li class="current"><a title="Sports" href="/sports">Sports</a></li>
</ul>
<div class="clear"></div>

                <!-- google_ad_section_start(name=s_title) -->                   <h1 class="entry-title"><span>Tigers a team under construction</span></h1><!-- google_ad_section_end(name=s_title) -->                   
                
                    <p class="byline">By Dave McQueen</p>
                
                <p class="credit_posted_modified">
                    <span class="creditline">dmcqueen@lsjournal.com</span><span class="grd">November 23, 2016</span>&nbsp;<span class="moddate"></span>
                </p>
                <span class="updated" title="2016-11-21T18:40:06Z" style="display:none;">2016-11-21T18:40:06Z</span>
                <div id="hnews-vcard" style="display:none;">        <span class="byline author vcard"><span class="fn">By Dave McQueen</span></span>
        <span class="creditline source-org vcard"><span class="org fn"></span></span></div>

                


<ul class="social-bar top">
    <li class="social-bar-item facebook-share-menu"><a class="facebook-share" title="Share on Facebook">Facebook</a>
        <ul>
            <li><div class="fb-like" data-href="http://www.lsjournal.com/2016/11/23/143240/tigers-a-team-under-construction.html" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true"></div></li>
        </ul>
    </li>
    <li class="social-bar-item twitter-share-menu"><a class="twitter-share" title="Post to Twitter"">Twitter</a>
        <ul>
            <li><a class="twitter-share-button" href="https://twitter.com/share?url=http://www.lsjournal.com/2016/11/23/143240/tigers-a-team-under-construction.html&count=vertical">Tweet</a></li>
            <li><a class="twitter-follow-button" href="" data-show-count="false" data-lang="en">Follow</a></li>
        </ul>
    </li>
    <li class="social-bar-item google-share-menu">
        <a class="google-share" title="Share on Google Plus" href="https://plus.google.com/share?url= http%3A%2F%2Fwww.lsjournal.com%2F2016%2F11%2F23%2F143240%2Ftigers-a-team-under-construction.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google Plus</a>
    </li>
    <li class="social-bar-item more-share-menu"><a class="more-share" title="">More</a>
        <ul>            <li><a class="linkedin-social" title="Share on LinkedIn" target="_blank" href=" http://www.linkedin.com/shareArticle?mini=true&url=http://www.lsjournal.com/2016/11/23/143240/tigers-a-team-under-construction.html"><span class="icon-share"></span><span class="share-text">Linkedin</span></a></li>            <!--<li><a class="pinterest-social" title="Pin to Pinterest" href="http://www.pinterest.com/pin/create/button?url=http://www.lsjournal.com/2016/11/23/143240/tigers-a-team-under-construction.html" data-do-pin="buttonPin" data-pin-config="none" data-pin-color="red" target="_blank"><span class="icon-share"></span><span class="share-text">Pinterest</span></a></li>-->
            <li><a class="reddit-awesome" title="Post to Reddit" href="http://www.reddit.com/submit?url=http://www.lsjournal.com/2016/11/23/143240/tigers-a-team-under-construction.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="icon-share"></span><span class="share-text">Reddit</span></a></li>
            <li><a class="youtube-social" target="_blank" title="Follow on YouTube" href=""><span class="icon-share"></span><span class="share-text">YouTube</span></a></li>
            <li class="social-spacer"></li>
            <li><a class="email" title="Email" href="mailto:?subject=Tigers a team under construction&amp;body=http://www.lsjournal.com/2016/11/23/143240/tigers-a-team-under-construction.html" rel="nofollow"><span class="icon-share"></span><span class="share-text">E-mail</span></a></li>
            <li><a class="print" title="Print" href="javascript:window.print();" rel="nofollow"><span class="icon-share"></span><span class="share-text">Print</span></a></li>
                        <li class="social-spacer"></li>
            <li><a target="_blank" class="reprint" href="http://www.mcclatchyreprints.com">Order a reprint of this story</a></li>
        </ul>
    </li>
</ul>
<div class="clear"></div>

            </header>
        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_1"><div id='div-gpt-ad-501563736562726-4'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-501563736562726-4'); });</script>
</div>        </div>
</div>
        </div><!-- end story_header -->
        <div class="clear"></div><!-- google_ad_section_start(name=s_featured_asset) -->   
        <div class="horizontal story_content">
    <div id="main_photo" class="carousel">
        <div id="mi_photo_carousel_stage">
        <img alt="" height="425" src="http://media.lsjournal.com/smedia/2016/11/21/12/40/2gIWk.AuSt.142.jpeg" />
        </div>
        <div class="caption">
            <p>
                <span class="caption_text">
                    Lee&#x2019;s Summit junior guard Trevor Langenbahn is closely guarded by a Rock Bridge player during last Thursday&#x2019;s jamboree at the Tigers&#x2019; Fieldhouse. Lee&#x2019;s Summit is looking to Langenbahn to help replace the seven seniors and five starters lost from last season&#x2019;s 29-2 team.


                </span>
                <span class="photo_credit">JIM&nbsp;ARNOLD&nbsp;&mdash;&nbsp;Special&nbsp;to&nbsp;the&nbsp;Journal</span><span class="buy_link"></span>
            </p>
        </div>

        <ul id="mi_photo_carousel">

        
                    
                        <li class="carousel_asset photo" data-width="340" data-height="425" data-caption="Nate Jones of Lee&#x2019;s Summit runs into a Rock Bridge player under the basket during last Thursday&#x2019;s jamboree at the Tigers&#x2019; Fieldhouse. The Tigers must replace seven seniors and all five starters from last season&#x2019;s 29-2 Class 5 final four team. 

" data-credit="JIM&nbsp;ARNOLD&nbsp;&mdash;&nbsp;Special&nbsp;to&nbsp;the&nbsp;Journal" data-buy="" data-type="photo" data-headline="GJHA01GR5.3" >
                            <a href="http://media.lsjournal.com/smedia/2016/11/21/12/40/EDEal.AuSt.142.jpeg">
                                <img alt="" src="http://media.lsjournal.com/smedia/2016/11/21/12/40/EDEal.AuHi.142.jpeg" />
                                
                            </a>
                        </li>
                    
                    
                        <li class="carousel_asset photo" data-width="339" data-height="425" data-caption="Lee&#x2019;s Summit junior guard Trevor Langenbahn is closely guarded by a Rock Bridge player during last Thursday&#x2019;s jamboree at the Tigers&#x2019; Fieldhouse. Lee&#x2019;s Summit is looking to Langenbahn to help replace the seven seniors and five starters lost from last season&#x2019;s 29-2 team.

" data-credit="JIM&nbsp;ARNOLD&nbsp;&mdash;&nbsp;Special&nbsp;to&nbsp;the&nbsp;Journal" data-buy="" data-type="photo" data-headline="GMHA01GRG.3" >
                            <a href="http://media.lsjournal.com/smedia/2016/11/21/12/40/2gIWk.AuSt.142.jpeg">
                                <img alt="" src="http://media.lsjournal.com/smedia/2016/11/21/12/40/2gIWk.AuHi.142.jpeg" />
                                
                            </a>
                        </li>
                    

      </ul>

    </div>
    
    <script type="text/javascript">
        mi.featured_carousel = new mi.FeaturedCarousel('main_photo');
    </script>
<!-- google_ad_section_end(name=s_featured_asset) -->   
        <div id="sidebar" class="grid_4">


            
<div class="widget latest_headlines detail_sidebar_1" id="wgt_rcntnews">
    <h2 class="heading"><span class="section_label">Recent Headlines</span></h2>
    <ul class="headlines">

       
        <li class="article">
            <h3><a href="/2016/11/23/143237/broncos-banking-on-added-depth.html#wgt=rcntnews">Broncos banking on added depth</a> <span class="pub_timestamp">1&nbsp;hour&nbsp;ago</span>
            </h3>
            <div class="clear"></div>
        </li>

        <li class="article">
            <h3><a href="/2016/11/23/143240/tigers-a-team-under-construction.html#wgt=rcntnews">Tigers a team under construction</a> <span class="pub_timestamp">1&nbsp;hour&nbsp;ago</span>
            </h3>
            <div class="clear"></div>
        </li>

        <li class="article">
            <h3><a href="/2016/11/18/143149/tigers-hill-highlights-all-conference.html#wgt=rcntnews">Tigers&#x2019; Hill highlights all-conference selections</a> 
            </h3>
            <div class="clear"></div>
        </li>

        <li class="article">
            <h3><a href="/2016/11/18/143145/city-football-standouts-among.html#wgt=rcntnews">City football standouts among semifinalists for Simone Award</a> 
            </h3>
            <div class="clear"></div>
        </li>

        <li class="article">
            <h3><a href="/2016/11/18/143153/titans-prepare-quickly-for-a-rugged.html#wgt=rcntnews">Titans prepare quickly for a rugged start</a> 
            </h3>
            <div class="clear"></div>
        </li>
    </ul>
    <div class="clear"></div>
</div>



            
        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_3"><div id='div-gpt-ad-501563736562726-5'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-501563736562726-5'); });</script>
</div>        </div>
</div>

        <div class="ad">
        <div class="advertisement dart_300x100" id="dart_300x100_1"><div id='div-gpt-ad-501563736562726-6'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-501563736562726-6'); });</script>
</div>        </div>
</div>
            
            

            <div class="sidebar_grid ui-sortable">
                

            </div>        </div><!-- end sidebar -->
        <div id="story_assets" class="grid_4">
            <!-- google_ad_section_start(name=s_story_assets) -->   

     


<!-- google_ad_section_end(name=s_story_assets) -->   
        </div>
        <!-- Story Body with separating p tags --><!-- google_ad_section_start(name=s_story_body) -->   
        <div class="entry-content story_body">
            <p>
            
            
            The rebuilding process is nothing new for Lee&#x2019;s Summit coach Blake Little. He spent nine years coaching the junior varsity at Lee&#x2019;s Summit West before taking over the Tigers, so he knows a thing or two about starting from scratch. </p><p>&#x201C;Every year it was a new group,&#x201D; Little said. &#x201C;So you kind of start over every year.&#x201D;</p><p>Little is a little out of practice at the rebuilding thing, though. His three Tiger teams were all veteran units, capped by last year&#x2019;s senior-laden squad that rolled undefeated into the Class 5 state final four.</p><p>But the seven seniors who led that 29-2 team are gone. That includes all five of the starters. </p><p>So this year Little faces his most challenging rebuilding project. And so far he&#x2019;s enjoying the challenge.</p><p>&#x201C;It&#x2019;s been fun because I&#x2019;d kind of gotten away from that,&#x201D; Little said. &#x201C;Not that it wasn&#x2019;t great the last few years, but it&#x2019;s been fun getting back to teaching the basics and building those fundamentals and seeing them improve.&#x201D;</p><p>Little is rebuilding the Tigers around the only two players back who saw any significant playing time last season: Delshaun Presley, a 6-foot-2 senior forward, and Somaj Brewer, a 6-1 junior guard. Presley, who averaged just under six points a game last season, and Brewer, who averaged around five, are also Lee&#x2019;s Summit&#x2019;s top returning scorers.</p><p>Presley and Brewer were normally the first two off the bench in the Tigers&#x2019; rotation last season, and they both made major contributions as role players. But Little expects them to be more than role players this season.</p><p>Little used last Thursday night&#x2019;s jamboree against Rock Bridge, Belton and Lee&#x2019;s Summit North to demonstrate Presley and Brewer&#x2019;s importance to the team. When they played well and found their shots in the offense, the Tigers looked good. When they struggled, the Tigers struggled.</p><p>&#x201C;I thought tonight at times they played really good,&#x201D; Little said. &#x201C;But they&#x2019;ve got to be more consistent. Tonight you saw them come out really well, then let down, the finish really well. We&#x2019;ve just got to figure out a way for them to be more consistent because when they&#x2019;re consistent, the rest of us are consistent.&#x201D;</p><p>Other than Presley and Brewer, the rest of Lee&#x2019;s Summit&#x2019;s rotation is still up in the air. Little&#x2019;s biggest challenge is filling the holes left by Blake Spellman and Nick Larkin, who made up one of the best backcourts in the state last season. Spellman, who&#x2019;s now at Division-I Northern Kentucky, averaged a team-best 19.5 points a game last season, while Larkin averaged 12.7 points and almost five assists.</p><p>Trevor Langenbahn, a 5-11 junior, is expected to take one of those spots. And there are several other possibilities, including Michael Cleaves, a 5-9 junior; Kevin Hangust Jr., a 5-8 senior; Mitchell Tinsley, a 6-1 junior; and Nate Jones, a 5-11 junior.</p><p>&#x201C;Those two kids were as good as any in the state and you&#x2019;re not going to have that every year,&#x201D; Little said. &#x201C;But we&#x2019;ve got kids who are working really hard to do their thing and to handle the ball and be leaders.&#x201D;</p><p>Little still has some time to sort it all out. Lee&#x2019;s Summit&#x2019;s doesn&#x2019;t open the season until Dec. 3 when it faces Park Hill South at Liberty in the 810 Varsity Tipoff Classic.</p><p>By then, Little hopes to have a better idea of where this rebuilding project is headed. </p><p>&#x201C;I think this is a group that I&#x2019;m excited about seeing where they can go and what they can do,&#x201D; Little said. &#x201C;I think our ceiling is a lot higher than people think, but I think our floor&#x2019;s low too. So we&#x2019;ve got to figure out a way to get there.&#x201D;            </p>
            
            
            
        </div><!-- end story_body -->
        <!-- google_ad_section_end(name=s_story_body) -->   
        <div id="item-license" style="display: none;">
            <a rel="item-license" href="http://www.www.lsjournal.com/terms-of-service">Copyright 2016 . All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</a>
        </div>
        

        
        <div class="grid_8">
            


<ul class="social-bar bottom">
    <li class="social-bar-item facebook-share-menu"><a class="facebook-share" title="Share on Facebook">Facebook</a>
        <ul>
            <li><div class="fb-like" data-href="http://www.lsjournal.com/2016/11/23/143240/tigers-a-team-under-construction.html" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true"></div></li>
        </ul>
    </li>
    <li class="social-bar-item twitter-share-menu"><a class="twitter-share" title="Post to Twitter"">Twitter</a>
        <ul>
            <li><a class="twitter-share-button" href="https://twitter.com/share?url=http://www.lsjournal.com/2016/11/23/143240/tigers-a-team-under-construction.html&count=vertical">Tweet</a></li>
            <li><a class="twitter-follow-button" href="" data-show-count="false" data-lang="en">Follow</a></li>
        </ul>
    </li>
    <li class="social-bar-item google-share-menu">
        <a class="google-share" title="Share on Google Plus" href="https://plus.google.com/share?url= http%3A%2F%2Fwww.lsjournal.com%2F2016%2F11%2F23%2F143240%2Ftigers-a-team-under-construction.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google Plus</a>
    </li>
    <li class="social-bar-item more-share-menu"><a class="more-share" title="">More</a>
        <ul>            <li><a class="linkedin-social" title="Share on LinkedIn" target="_blank" href=" http://www.linkedin.com/shareArticle?mini=true&url=http://www.lsjournal.com/2016/11/23/143240/tigers-a-team-under-construction.html"><span class="icon-share"></span><span class="share-text">Linkedin</span></a></li>            <!--<li><a class="pinterest-social" title="Pin to Pinterest" href="http://www.pinterest.com/pin/create/button?url=http://www.lsjournal.com/2016/11/23/143240/tigers-a-team-under-construction.html" data-do-pin="buttonPin" data-pin-config="none" data-pin-color="red" target="_blank"><span class="icon-share"></span><span class="share-text">Pinterest</span></a></li>-->
            <li><a class="reddit-awesome" title="Post to Reddit" href="http://www.reddit.com/submit?url=http://www.lsjournal.com/2016/11/23/143240/tigers-a-team-under-construction.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="icon-share"></span><span class="share-text">Reddit</span></a></li>
            <li><a class="youtube-social" target="_blank" title="Follow on YouTube" href=""><span class="icon-share"></span><span class="share-text">YouTube</span></a></li>
            <li class="social-spacer"></li>
            <li><a class="email" title="Email" href="mailto:?subject=Tigers a team under construction&amp;body=http://www.lsjournal.com/2016/11/23/143240/tigers-a-team-under-construction.html" rel="nofollow"><span class="icon-share"></span><span class="share-text">E-mail</span></a></li>
            <li><a class="print" title="Print" href="javascript:window.print();" rel="nofollow"><span class="icon-share"></span><span class="share-text">Print</span></a></li>
                        <li class="social-spacer"></li>
            <li><a target="_blank" class="reprint" href="http://www.mcclatchyreprints.com">Order a reprint of this story</a></li>
        </ul>
    </li>
</ul>
<div class="clear"></div>


            <div class="bottom_ad">
            <div id="taboola-below-article-thumbnails"></div>
            </div>
                <h2 class="heading"><span class="section_label">Join The Conversation</span></h2>
                <div id="commenting_policy">
    <p>Lee's Summit Journal is pleased to provide this opportunity to share
        information, experiences and observations about what's in the news.
        Some of the comments may be reprinted elsewhere in the site or in the
        newspaper. We encourage lively, open debate on the issues of the day,
        and ask that you refrain from profanity, hate speech, personal
        comments and remarks that are off point. Thank you for taking the time
        to offer your thoughts.
    </p>
    <p><a href="/faq#commenting">Commenting FAQs</a> | <a href="/terms_of_service">Terms of Service</a></p>
</div>
                <div id="commentingStage"></div>            
            
<div id="mi_adsense_wrapper">
    <script language="JavaScript">
        <!--
        google_ad_client = 'ca-lmc-mcclatchy'; 
        google_ad_width = '300';
        google_ad_height = '250';
        google_ad_format = '300x250_pas_abgc';
        google_ad_channel = 'Sports';
        google_ad_type = 'text';
        google_language = 'en';
        google_color_bg = 'ffffff';
        google_color_border = '000000';
        google_alternate_color = 'ffffff';
        google_color_line = '000000';
        google_color_link = '0000ff';
        google_color_text = '000000';
        google_color_url = '0000ff';
        google_encoding = 'utf8';
        google_safe = 'high'; 
        google_adtest = 'off';

        google_ad_section = 's_featured_asset s_story_assets s_story_body s_title';
        // -->
    </script>
    <script language="JavaScript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
        </div><!-- end grid_8 -->
        
        </div><!-- end story_content -->
    </div><!-- end hnews item -->
</div><!-- end detail_page -->

    <div class="clear"></div>
</div>
<div id="floorboard_outer"><div id="floorTagWrapper">
        <div id='div-gpt-ad-501563736562726-7'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-501563736562726-7'); });</script>
</div>
</div></div><script>
var floorAd;
$(document).ready(function() {
    floorAd = new mi.floorAd('#floorboard-ad',240,'#floorTagWrapper','floorAd');
});
</script>
        <div id='div-gpt-ad-501563736562726-oop'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-501563736562726-oop'); });</script>
</div>


        <div class="ad">
        <div class="advertisement dart_728x90" id="dart_728x90_2"><div id='div-gpt-ad-501563736562726-8'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-501563736562726-8'); });</script>
</div>        </div>
</div>

<footer id="footer">

<div id="page_footer">
    
    
<div id="stay_connected">
    <h2 class="heading"><span class="section_label">Stay Connected</span></h2>
    
<div class="item newsletters">
    <a href="#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">&nbsp;<span>&gt;</span>
            <div class="description"></div>
        </div>
    </a>
</div>

<div class="item tablets">
    <a href="#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">&nbsp;<span>&gt;</span>
            <div class="description"></div>
        </div>
    </a>
</div>

<div class="item mobile">
    <a href="#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">&nbsp;<span>&gt;</span>
            <div class="description"></div>
        </div>
    </a>
</div>

<div class="item social_media">
    <a href="#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">&nbsp;<span>&gt;</span>
            <div class="description"></div>
        </div>
    </a>
</div>

<div class="item e_edition">
    <a href="#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">&nbsp;<span>&gt;</span>
            <div class="description"></div>
        </div>
    </a>
</div>

<div class="item home_delivery">
    <a href="#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">&nbsp;<span>&gt;</span>
            <div class="description"></div>
        </div>
    </a>
</div>

<div class="item digital_subscriptions">
    <a href="#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">&nbsp;<span>&gt;</span>
            <div class="description"></div>
        </div>
    </a>
</div>

</div>
<div class="clear"></div>

	
    
	<div id="footer_shopping_links">	    <a id="shopping_bar_cb" class="footer_shopping_link" href="http://jobs.careerbuilder.com/Default.aspx?lr=cbcb_kc&siteid=cb_kc#navlink=footer">
		<img class="footer_shopping_img" src="/mistatic/images/footer/careerbuilder-footer-logo.png" alt="Lee's Summit Jobs">
	    </a>					</div>
    
	
	<div id="footer_text_links">
		<p class="links">
			
						<a href="/privacy_policy#navlink=mi_footer" title="Privacy Policy" class="privacy-policy">Privacy Policy</a>
						&nbsp;|&nbsp;
						<a href="/terms_of_service#navlink=mi_footer" title="Terms of Use" class="terms-of-use">Terms of Use</a>
						&nbsp;|&nbsp;
						<a href="/privacy_policy#behavioral_targeting" title="About Our Ads" class="about-our-ads">About Our Ads</a>
						&nbsp;|&nbsp;
						<a href="/contact-us#navlink=mi_footer" title="Contact Us" class="contact-us">Contact Us</a>
						&nbsp;|&nbsp;
						<a href="/about-us/#navlink=mi_footer" title="About Us" class="about-us">About Us</a>
						&nbsp;|&nbsp;
						<a href="/sitemap/#navlink=footer" title="Site Map" class="sitemap">Site Map</a>
						&nbsp;|&nbsp;
						<a href="/copyright#navlink=mi_footer" title="Copyright" class="copyright">Copyright</a>
						
		</p>
	</div><!-- /#footer_text_links -->        
    <div id="footer_partner_links">
    
                <p class="links"><span class="footer_partner_title">Stay Connected</span>:
                
                    &nbsp;
                    <a href="/subscribe/" target="_blank" title="Home Delivery">Home Delivery</a>
                    
                    &nbsp;|&nbsp;
                    <a href="/social-media" target="_blank" title="Social Media">Social Media</a>
                    
                    &nbsp;|&nbsp;
                    <a href="/classifieds" target="_blank" title="Classifieds">Classifieds</a>
                    
                    &nbsp;|&nbsp;
                    <a href="/customer-service" target="_blank" title="Classifieds">Customer Service</a>
                    
                </p>
                
    </div><!-- /#footer_partner_links -->

    <div id="copyright">&copy; 2016 www.lsjournal.com and wire service sources. All Rights Reserved.
        <a href="http://www.lsjournal.com">http://www.lsjournal.com</a></div>

    <a href="/" class="logo" title="Lee's Summit Journal">
        <img alt="Lee's Summit Journal" src="/mistatic/images/logo/LSJournal_footer.png">
    </a>

</div><!-- /#page_footer -->


<div class="mlabs_container">
    <script src='http://tags.mdotlabs.com/tracking.php?siteID=e8AJ'></script>
</div>
<div id="mistatstag" style="display:none;">        

        <!-- SiteCatalyst: McClatchy WorkBench Stats Tag v.1.0 -->
        
        
        <script language="JavaScript" type="text/javascript" src="http://media.lsjournal.com/mistats/products/pubsys_s_code.js"></script>
        <script language="JavaScript" type="text/javascript" src="http://media.lsjournal.com/mistats/products/pubsys.js"></script>
        <script language="JavaScript" type="text/javascript" src="http://media.lsjournal.com/mistats/finalizestats.js"></script>
        
        <noscript><img src="http://mcclatchy.112.2O7.net/b/ss/nmkansascity%2F1%2FH.10--NS%2F0%3FpageName%3DStory%3A%20143240%7CTigers%20a%20team%20under%20construction\&server%3Dwww.lsjournal.com\&channel%3DSports\&c1%3Dhttp%3A%2F%2Fwww.lsjournal.com%2F2016%2F11%2F23%2F143240_tigers-a-team-under-construction.html\&c3%3DStory\&c4%3Dlsjournal%7CCCI%20Newsgate%7Cdmcqueen%40lsjournal.com%7CBy%20Dave%20McQueen\&c6%3D%24%7Bmsr%7D\&c28%3D\&h1%3DKSC%7CLSJOURNAL%7CSports%7C%7C%7C%7C%7CSports" height="1" width="1" border="0" alt="" /></noscript>
        <!-- End SiteCatalyst: McClatchy WorkBench Stats Tag v.1.0 --></div>

</footer>






<!-- Pinterest sharing -->
<!--<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>-->

<!-- Twitter sharing -->
<script type="text/javascript">
window.twttr=(function(d,s,id){var t,js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);return window.twttr||(t={_e:[],ready:function(f){t._e.push(f)}})}(document,"script","twitter-wjs"));
</script>

<script type="text/javascript">
    jQuery("a.facebook-share, a.twitter-share, a.more-share").bind("click", function(event) {
        if ( Modernizr.touch ) {
            event.preventDefault();
        }
    });

    jQuery(".social-bar-item").bind("click", function(event) {

        if (Modernizr.touch) {
       
            var menu      = $(this).find('ul');
            var all_menus = $(".social-bar-item ul");

            $(all_menus).not( $(menu) ).each( function() {

                $(this).removeClass( "touch" );

            });
            
            $(menu).toggleClass( "touch" );
        }
    });

    if( navigator.userAgent.match(/Trident\/7\./) ) {
        $('.social-bar-item ul').bind('mouseenter',function() {
            $(this).addClass('touch');
        });
    
        $('.social-bar-item ul iframe').bind('hover',function() {
            $(this).parent().addClass('touch');
        });
    
        $(".social-bar-item ul").bind('mouseleave',function() {
            $(this).removeClass('touch');
        });
    }
</script>


        <script type="text/javascript">
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: "lsjournal",
                fbapp_id:    "607063096004349"
            });
        </script>


	<script type="text/javascript">
		mi.commenting.display();
	</script>


<script src="http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js" async="1"></script>
<script>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails Responsive',
    target_type: 'mix'
  });
  _taboola.push({flush: true});
</script>

    
</body>
</html>
